-1

In show all posts I have changed the number of items pe page from 20 to 500 and after that I got a timeout as it could not display all the posts. And now every time I go to show all posts I get a white blank page and no posts and I am not able to change the number of items to be displayed on the page.

closed as off-topic by Robert hue, Howdy_McGee, gmazzap, Pieter Goosen, Sisir Jul 9 '15 at 16:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that are too localized (such as syntax errors, code with restricted access, hacked sites, hosting or support issues) are not in scope. See how do I ask a good question?" – Robert hue, Howdy_McGee, gmazzap, Pieter Goosen, Sisir
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Turn on WP_Debug and look for errors. – Robert hue Jun 29 '15 at 3:28
2

Install and activate User Meta Manager plugin. Go to Users -> User Meta Manager. Under your user click on Edit Meta. From pull down list of meta keys select edit_post_per_page and click Submit. Change the value to 10 and click on Update. All done.

Not the answer you're looking for? Browse other questions tagged or ask your own question.