0

Trying to type [ brings the text area to full screen. Trying to type ] does nothing. It really inhibits my shortcode usage. On the Text tab it works fine, so it's only in TinyMCE. I use an european keyboard layout where unlike US layouts we don't have a dedicated button for coding characters. I have to press Alt Gr + F or Alt Gr + G for these brackets, and they seem to conflict with some kind of keyboard shortcut I didn't even set up. How can I get rid of that key binding?

  • To me your question is Too localized, because WordPress doesn't provide such key bindings (screenshot). I think the keyboard layout you are using, is somehow conflicting with TinyMCE javascripts. – Mayeenul Islam Jun 1 '15 at 11:48
  • But I remember it was working some time ago. If I disable all plugins/theme, switch browser from Firefox to Chrome, same thing. I'm sometimes able to write ] but never [. – Firsh - LetsWP.io Jun 1 '15 at 12:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.