0

I am running JetPack locally using the following define ('JETPACK_DEV_DEBUG', true); in my wp-config.php file.

It's running fine, however after activating Contact Form, the button is not appearing when creating/editing a page.

enter image description here

I've checked the JetPack settings and Contact Form is shown as active, yet the button is not appearing. I've checked for errors in the console log of Chrome and no errors are being displayed either.

Also, I am not using any other plugins aside from JetPack in case there was conflict.

And lastly, tried switching themes, was using 2015 then tried 2014 and 2013 and the button still doesn't appear.

Any idea why it's not working?

1

Finally, fixed it. I needed to add the following line below:

define('JETPACK_DEV_DEBUG', true)

before this line in wp-config.php:

/* That's all, stop editing! Happy blogging. */

Originally, I had this line after the line mentioned which was causing the Add Contact Form button to not appear.

Not the answer you're looking for? Browse other questions tagged or ask your own question.