0

I have made theme using material design html & css https://github.com/FezVrasta/bootstrap-material-design. But my theme is no getting approve because License of the used Bootstrap Theme is not GPL compatible, see https://github.com/FezVrasta/bootstrap-material-design/blob/master/LICENSE.md. How can i solve this issue?

1

You can use this software for free only for no-profit projects.

This restriction is not compatible with the GPL which says:

This License explicitly affirms your unlimited permission to run the unmodified Program.

Either ask the author to put the code under a GPL compatible license, or remove that dependency from your code.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.