0

I installed the all in one seo pack plugin and after enabling it my post titles get "stuck" with my blog title without a space in the title.

As you can see the post title is: ******.blogg.no And my blog title is: Sp**set Blogg

The title is now *******.blogg.noSp**set Blogg, I can't figure out how I can get these to separated.

My all in one seo pack settings is%post_title% on the posts.

  • Disable all in one SEO pack and then take a look if it persists, if not then its something do with your SEO pack settings – MartinJJ May 31 '11 at 17:18
  • I have disabled all in one SEO pack and the problem persists – Anders Jun 1 '11 at 16:21
  • In header.php it says: <title><?php wp_title( '|', true, 'right' ); ?></title> – Anders Jun 1 '11 at 16:24
-1

Its documented.. heres a fix

  • 2
    Lone link is considered a poor answer since it is meaningless by itself and target resource is not guaranteed to be alive in the future. Please try to include at least summary of information you are linking to. – Rarst Jan 3 '12 at 18:45
0

It is either the SEO plugin or your template files

<?php 
wp_title(''); ?><?php if(wp_title('', false)) { echo ' |'; } ?> <?php bloginfo('name'); 
?>
  • I have disabled all in one SEO pack and the problem persists. I'll have a look in my template files. – Anders Jun 1 '11 at 16:21
  • In header.php it says: <title><?php wp_title( '|', true, 'right' ); ?></title> – Anders Jun 1 '11 at 16:24
  • Check my updated answer with my current use of this function – xLRDxREVENGEx Jun 1 '11 at 17:38
  • It didn't solve it. It only added "| blogtitle" – Anders Jun 1 '11 at 20:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.