0

So there's a website I'm working on and I need to change language to spanish. I downloaded and uploaded proper .mo and .po files and added the following value to my wp-config file:

define ('WPLANG', 'es_ES');

I've done this several times before and it's the first time it won't work. Maybe it's an issue with this Wordpress version?

0

You can set the language through your admin panel, go to 'Settings' > 'General', Scroll down and you will find an option for choosing the language.

This is a user friendly option to change the language.

| improve this answer | |
  • You are right! How did I missed that? Thanks! – Johann May 7 '15 at 21:30
  • 1
    The constant in wp-config.php is deprecated, you can kill this. – bueltge May 8 '15 at 6:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.