0

After a WP autoupdate, I cannot log in to the admin.

I have not changed my site URL. I have tried renaming my theme so WP uses the default theme. I've tried renaming the plugins folder so WP doesn't load any plugins. I've tried a clean install (except for wp-config and wp-content). No luck.

When I try to log in, at http://submergemag.com/wp-login.php, the page refreshes without showing an error message and changes the URL to http://submergemag.com/wp-login.php?redirect_to=http%3A%2F%2Fsubmergemag.com%2Fwp-admin%2F&reauth=1. If I use an incorrect password, the error message appears as designed and tells me so.

I turned on registration through phpMyAdmin and was not able to register either. It says "ERROR: Couldn’t register you… please contact the webmaster!". I think this may be related. http://submergemag.com/wp-login.php?action=register

Has anyone else ran into this issue? How did you resolve it?

closed as off-topic by Howdy_McGee, Pieter Goosen, TheDeadMedic, Mayeenul Islam, cybmeta May 14 '15 at 14:00

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that are too localized (such as syntax errors, code with restricted access, hacked sites, hosting or support issues) are not in scope. See how do I ask a good question?" – Howdy_McGee, Pieter Goosen, TheDeadMedic, Mayeenul Islam, cybmeta
If this question can be reworded to fit the rules in the help center, please edit the question.

3

Try to disable the plugins via the database running this query in your MySQL:

 UPDATE wp_options SET option_value = 'a:0:{}' WHERE option_name = 'active_plugins';

Also, try to enable error debugging in your wp-config.php file adding this line:

define( 'WP_DEBUG', true );

Also, could you paste a copy of your .htaccess file?

Not the answer you're looking for? Browse other questions tagged or ask your own question.