1

How can I remove rel "nofollow" from a widget_text? I'd like to try a solution without install a plugin. Thanks.

1

It sounds as though a plugin or theme function is already adding 'nofollow' to the widget, so it might be a case of needing to remove a plugin not add one.

It might be being added in your Theme's functions file with the following function: wp_rel_nofollow

You could try searching for that function thought your plugins and themes.

  • I resolved. It was a problem of setting Platinum SEO plugin. – Erfo Apr 22 '15 at 11:10
  • Ok great, so it was another plugin. Please accept my answer so we both get some reputation points :) – Mere Development Apr 22 '15 at 13:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.