1

I just defined a Cookie Domain in my wp-config.php:

define( 'COOKIE_DOMAIN',  'http://www.example.com' );
define( 'WP_HOME',        'http://www.example.com' );
define( 'WP_SITEURL',     'http://www.example.com/wp' );

I thought it was working until I tried logging into the Wordpress admin http://www.example.com/wp/wp-admin and got this:

enter image description here

  • 1
    Is there a reason you need to set cookie domain? Have you tried without http://? PHP's setcookie domain should not contain http://. – Milo Apr 3 '15 at 18:47
  • Thanks! Removing the protocol worked! If you want to answer the question with that response I'll accept it. Also, setting up a "Cookie Domain" allows content from other domains to be served cookie-free (i.e. smaller file size) – Rich Apr 3 '15 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.