1

I just moved a local site on my staging area, and I noticed that wp_nav_menu now automatically generates https links. Why? How can I disable it?

Thank you

0

Found the problem: on a mamp environment with ssl activated, on installation wordpress setted the database url options with https in front. Just changed theme to http on the remote server. On the local mamp enviroment I had also to restart the server without ssl.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.