I installed a new WP site with 3.1.2. The way I set menu/header on my other sites was with the widget "Header: Nav Menu". When I go to that widget now, clicking the + sign to the left of "Items" doesn't add the new item.

I'm thinking it's a browser compatibility problem, but I've tried FireFox 4, Chrome 11, and IE 8.

Update 05/25 with Sample picture:

enter image description here

I believe what used to happen is that when I clicked the plus-sign (pointed to by red-arrow), a new gray box would appear, where I could enter a new URL. But absolutely nothing is happening when I click the plus-sign.


I’m not sure what plus sign you mean. Could you add a screen shot?

Adding item to a menu needs two action: 1. Mark the checkbox, 2. Click Add to Menu.

enter image description here

View full size

If you have trouble on the widget page, try to activate the accessibility mode available in the screen options.

  • Added picture in "update" of original post; didn't even know Stackexchange supported upload of pics! May 26 '11 at 0:22
  • @NealWalters That is not a part of the regular WordPress code. A plugin or a theme option? URL?
    – fuxia
    May 26 '11 at 0:28
  • if i read correctly he said a widget?? who knows. Either way you should use the native system it works way better May 26 '11 at 0:50
  • I guess it's a widget in the Semiologic theme. I still get confused about what is "standard" and what is a widget; they don't seem to get labeled as 'add-ons' when you use them. I just know it used to work, and now it doesn't. I do know it's dangerous to use widgets that go-away when you switch themes. May 26 '11 at 0:57
  • I'll try the Semiologic forum; here is where their widget is described: semiologic.com/software/nav-menus May 26 '11 at 1:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.