0

I have a big problem in my wordpress . tinymce editor doesn't appear. I have only the text tab - not the visual.

I've disable all plugin/ nothing changed / deleted my htaccess , nothing changes/this is not link to the theme as its happening with all the theme ( also 2012,20,13,etc).

I've add permission 777 to the tinymce folder in wp-incldes/js . . still the same . ..

does anybody have a solution by any chance ?

  • There is a 99.99 percent chance this is a javascript error. Try Using Your Browser to Diagnose for Javascript Errors. See if any warnings or errors are shown. – josh Feb 25 '15 at 16:33
  • Just a request, this is not your first post, can you please work on your formatting. :-) Thank you. Just a tip, if you're sure that your issue remains if you've switched to a bundled theme, cleared all caches and disabled all plugins, then you have to consider corrupt core files, in which case you should reinstall wordpress. Remember to back up – Pieter Goosen Feb 25 '15 at 17:36
  • Hi, I finally got it .. . by creating a new admin account and login with this new one . .it appears. . . thank you for your time guys :) – tibewww Feb 25 '15 at 20:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.