0

I'm having a lot of 404 errors for files which are supposed to be in the /wp-includes/ folder.

This makes some part of the website and the admin panel unusable (in the edit post page it won't even load tinymce editor).

I have the latest version of wordpress 4.1 and some plugins that I'm already using on other websites.

I've tried to disable theme and plugins, reupload wp-admin and wp-include via ftp but nothing changes. Also uploaded a clean .htaccess, and nothing. Same by reverting to an older version of wordpress. Any idea about what can be a solution? Looking in the ftp, the folder is there, and file permissions are set properly(755 folder, 644 files). But everything in it is unreachable from the broser.

The website is: http://www.queylus.com/ you can see that it fails to load jquery library (i've included it manually in the header as a temporary solution to make the website work)

  • I also tried to set permission 777 to everything, and nothing changed... – Stefano Feb 18 '15 at 7:49
0

I've found what was the problem. An old version of Slider Revolution plugin, that probably was hacked.

I upgraded the plugin to the latest version and now everything is fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.