0

I've a problem with my wordpress theme. I deleted some media files (some img) and it's appearing in my Media section (in my wp-admin) without thumbnail, but it's like the file exist.

I'm looking in the database and deleted all the data in wp_postmeta but isn't work.

My files don't exists in uploads folder, database...but appear in my Media secction and can't be removed.

What can be the problem??

I see when try to put a post thumbnail this error (in wp-admin zone):

undefined is not a function in ajax.js:259

It's very strange... :S

  • Does this still happen, after you disabled all plugins and switched to one of the Twenty* themes? Please follow the linked process to identify the conflicting plugin or theme. – kaiser Jan 22 '15 at 11:10
  • Yes, I disabled my theme and disabled the plugins but I've the same problem – Marcos Jan 22 '15 at 11:50
  • Try to reinstall WordPress (you can use the updater from the Dashboard to do so). Does the problem persist? – kaiser Jan 22 '15 at 15:49
0

I founded the solution... all it's a problem with a JS function called "slideUp" in my ajax.js (ajax's functions for my front-end site)

I don't know the reason, but when I try to upload or a media file, Wordpress try to execute this function. I change his name and the "$" for "jQuery" and now it's works correctly.

Thanks for the help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.