0

I can't approve or reply to comments via the dashboard. Approving just returns the comments. And quick reply doesn't work and it says page not found and shows a whole bunch of code in red, nothing too obvious.

I deactivated all the plugins but still doesn't work.

So I'm guessing a file is missing because it says so but doesn't say which page is missing.

Here is part of the code that is returned as screenshot.enter image description here

6
  • Replace your wp-includes and wp-admin folder with WordPress core folder. May be it will solve your problem. Dec 17 '14 at 12:55
  • @BindiyaPatoliya do you mean replace those folders with new ones?
    – Abu Nooh
    Dec 17 '14 at 13:17
  • Yes, exactly... Dec 17 '14 at 13:18
  • thanks just did that, it didn't fix but I found that my admin-ajax.php is empty and im not able to transfer it or upload a new copy.
    – Abu Nooh
    Dec 17 '14 at 13:39
  • You can delete your admin-ajax.php file and then reupload it Dec 17 '14 at 13:40
1

Try this Solution.This will surely helps you.

Replace your wp-includes and wp-admin folder with WordPress's core folder from WordPress package. May be you have problem with uploading these two folders and this may lead you that problem.

2
  • It's not the actual answer so not accepting but voted up. Thank you!
    – Abu Nooh
    Dec 18 '14 at 11:56
  • If its resolved your issue, then its actual answer. Dec 18 '14 at 11:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.