0

I updated my Wordpress site to 4.0.1 from 3.8.5 and now I can't access my wp-admin page. It redirects to a 404 error page. I've already tried deactivating my plugins by renaming my plugin folder via CPanel.

www.kristinleeb.com

  • If you have access to the db, go to the wp_options table, and change the template and stylesheet options (options 44 and 45) to twentyfourteen. This will ensure that the bundled theme, twentyfourteen loads. Check if you can login now. If you can, you will need to search in your theme for that problem. Also turn debug on – Pieter Goosen Dec 13 '14 at 8:08
  • Just tried this, no luck. Still redirects to 404/page not found ager changing template and stylesheet options to twentyfourteen. – kristinleeb Dec 13 '14 at 8:21
  • If all plugins are deactivated and a bundled theme is activated, then something has broken your htaccess. Have a look at that. – Pieter Goosen Dec 13 '14 at 9:04
  • problem is resolved but no solution acquired. I ended up accidentally deleting my entire site (public_html folder) and working with my host to restore properly. – kristinleeb Dec 13 '14 at 12:20
  • Great, glad you were able to resolve it. Enjoy :-) – Pieter Goosen Dec 13 '14 at 12:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.