0

I have a site that uses wpmegamenu to direct people to several non-wordpress pages in an iframe.

I just upgraded to 4.0.1 and it moved everything to https. (which is great!) But this means that the pages that get shown in an iframe are blocked as a mixed content error.

Is there a way to turn off https and have all the fun of 4.0.1 without the https? (So that we can upgrade the pages that lag behind in security without holding up the man thrust of the action.)

I've tried changing wp-config.php and adding define('FORCE_SSL', false); but it made no difference.

There is an option in the settings page wordpress-https_secure_external_urls but it is serializd. It seems to be a place to whitelist http pages, but I have no idea how to get urls onto that list.

  • 4
    I don't know of anything in WordPress 4 that would force or unforce ssl, I suspect the problem is elsewhere. – Andrew Bartel Dec 1 '14 at 7:56
  • 2
    WordPress has NOT moved your web to SSL and the option wordpress-https_secure_external_urls is not anywhere in WordPress; if that option is in your WordPress is because you have installed a third party plugin or you have code it at your own. – cybmeta Dec 1 '14 at 10:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.