1

HELP. This morning I was editing a little line in the style.css file (to change the way the navigation menu displayed).

All of a sudden I was not able to access my admin panel, but the frontend was visible and working very well.

In order to be able to access the admin panel I went to the wordpress.org support forums and read all the solutions given in them ...

I changed the name of my pugins folder to plugins.deactivated I changed the names of all the themes that I was testing to theme.deactivated and left only the twenty-twelve theme as it was

Now I can't even see the frontend of the site.

My error logs in cpanel are empty (no errors there). the permissions in the folders named in other solutions to similar topics are all set to 755.

I even set the DEBUG in config file to TRUE

I ran out of solutions. My site is

http://www.bc-plusapp.com

Please, someone give me a hand.

  • 1
    This is very challenging to answer and essentially requires guessing, because your issue is unknown, in private part of site, and essentially impossible to reproduce. You could try restoring from recent backup or asking your hosting support to have deeper look at server logs for issues. – Rarst Nov 24 '14 at 21:15
  • I am able to access your admin login screen? bc-plusapp.com/… – Shawn Nov 24 '14 at 21:31
  • @ Shawn - Yes. I am able to do that as well, but on redirect I don't get anything... only the throbber: throbbing – Pablo Alvestegui Nov 24 '14 at 21:40
  • I don't know how it happened but the ADMIN is back! Except it doesn't let me do anything. – Pablo Alvestegui Nov 24 '14 at 22:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.