0

I have to add line breaks in a h1 paragraph using the visual editor. On every line break Wordpress automatically adds h1 tags to every new line.

Example:

<h1>Watsup</h1>
<h1>World</h1>

How can I prevent the code on top and instead get:

<h1>Watsup<br />
World</h1>

Note: I can't use the text editor. It has to work with visual editor.

0

Use Shift + Enter.

Soft and Hard Returns.

  • Thanks I tried. It doesn't create new lines when viewing the HTML. – at least three characters Nov 16 '14 at 17:35
  • disable plugins, switch to a default theme and test. – Milo Nov 16 '14 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.