0

I have a fresh install of WP multisite with half a dozen blogs configured. I can access all of these and their control panels but I cannot access the network dashboard. The page I am trying to access is:

http://54.171.135.229/wp-admin/network/plugins.php

I clearly could at some point because I have setup the sites.

The message I see is as follows:

Google Chrome could not load the webpage because 54.171.135.229 took too long to respond.

I have checked that Apache logs and there isn't anything related to this there. I did also wonder if it is the .htaccess file but I cannot see anything obvious:

RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

# add a trailing slash to /wp-admin
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
#RewriteRule  ^[_0-9a-zA-Z-]+/(wp-(content|admin|includes).*) $1 [L]
#RewriteRule  ^[_0-9a-zA-Z-]+/(.*\.php)$ $1 [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
RewriteRule . index.php [L]

#### To block getting crawled by semalt.com, evil-spam-domain.com etc. added below lines by Neelesh 13.6.2014

SetEnvIfNoCase Via evil-spam-proxy spammer=yes
SetEnvIfNoCase Referer evil-spam-domain.com spammer=yes
SetEnvIfNoCase Referer evil-spam-keyword spammer=yes
SetEnvIfNoCase Via pinappleproxy spammer=yes
SetEnvIfNoCase Referer semalt.com spammer=yes
SetEnvIfNoCase Referer poker spammer=yes

Order allow,deny
Allow from all
Deny from env=spammer

######################## End \Semalt.com ######

Anyone any ideas where to look next?

1 Answer 1

0

Turns out this was down to me. When I changed to an elastic IP on AWS I didn't change the DOMAIN_CURRENT_SITE setting in wp-config.php.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.