-1

I have woocommerce shop set up here: http://museiam.ca/shop/

I am trying to change the color of the category texts to black in the left sidebar, however I've been unsuccessful so far even trying various CSS tweaks.

Currently there is "Men" and "Women", which is the text color I would like to change to black. I'd appreciate any input.

Thank you.

closed as off-topic by Pieter Goosen, fuxia Nov 1 '14 at 21:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • Third party plugins and CSS specific questions are off topic here. Please see How to Ask. Thank you – Pieter Goosen Nov 1 '14 at 18:50
  • Sorry about that. Where would be the correct place to post? – crazythedon Nov 1 '14 at 20:37
  • For CSS you should try stackoverflow.com :-) – Pieter Goosen Nov 2 '14 at 3:10
0

In your particular case you need to change your CSS:

.widget ul li a {
    color: black;
}
  • Thanks for the reply. But this changes the color to black for all widgets. Is there anyway to just apply the change to the sidebar? Thanks. – crazythedon Nov 1 '14 at 20:38
  • @crazythedon see now. I've updated my answer. – SLH Nov 1 '14 at 21:19
  • Thx for the reply. I've tried this as well but still no effect. I thought this was surely the fix to. I even added !important after. Any other ideas? – crazythedon Nov 1 '14 at 21:52
  • If you want to change the color of "Men" and "Women" hyperlinks it should work. I've personally tried that and it must work. Where did you placed this CSS code? It should be at the very bottom of your last loaded CSS file in order to make sure it isn't overriden by other style declaration. Do you use child theme or the original one? – SLH Nov 1 '14 at 22:03
  • I'm using a child theme of theme "The Retailer". I'm loading all my CSS into Theme Options > Custom CSS. This options menu comes with the theme which is also where I've been adding all my CSS tweaks. I thought the code would work %100 but it is not for some reason. Could it have to do with the widget being woocommerce related or something? I've even tried adding it through Editor > style.css at the end of file. – crazythedon Nov 1 '14 at 22:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.