0

My wp-config.php file contains

define('FORCE_SSL_ADMIN', false);

but all my permalinks are https: by default. enter image description here

I want the site to be accessible by http. What do I need to change please?

1

Changed the wordpress address and siteurl in Dashboard > Settings > General

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.