0

In my pages title I got for example "home-my title' and 'Books Archieves- my title', I want to drop those prefixes so I have only on page (home) 'My title' and on archive(category) 'Books- my title'. that's what I got inside the head: <head> <?php wp_head(); ?> </head>

2 Answers 2

0

You need to Edit your theme's Header.php tag. You will see necessary codes there. You can modify to fit your needs. However, If you need more specific help, please paste your themes header.php here.

Thanks

4
  • this what I have inside the head <?php wp_head(); ?> then starts the body
    – yes_in
    Commented Sep 9, 2014 at 23:18
  • Nothing more than wp_head ? Is there no <title> tag ? Commented Sep 10, 2014 at 2:52
  • no that's what I got between the <head> session, besides for my home page I'm using a static custom page
    – yes_in
    Commented Sep 10, 2014 at 22:31
  • Probably title is being called within wp_head() You should check function files for the exact code Commented Sep 11, 2014 at 11:22
0

your are using yoast SEO plugin. to modify how the page or archive pages' title looks you need to modify the seo setting of the plugin SEO > titles and metas

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.