1

here is the error code I have

Warning: Unterminated comment starting line 2079 in /home/teamspor/public_html/wp-includes/user.php on line 2079

Warning: require(/home/teamspor/public_html/wp-includes/session.php) [function.require]: failed to open stream: No such file or directory in /home/teamspor/public_html/wp-settings.php on line 122

Fatal error: require() [function.require]: Failed opening required '/home/teamspor/public_html/wp-includes/session.php' (include_path='.:/opt/php53/lib/php') in /home/teamspor/public_html/wp-settings.php on line 122

I have tried deleting the theme from the ftp and I have also tried disabling the plug-ins via the same method. The only advice I've found online so far is advising to add/change bits of code but it doesn't say where. As far as I can tell it's some sort of permissions issue but I'm not sure why it has happened.

The "settings.php" file is in the correct place but the "sessions.php" file is missing

  • How did this error first appear? Does other themes (like native WP ones) work? – Rarst Sep 9 '14 at 15:24
  • 1
    Looks like an incomplete update. Please update WordPress manually and test again. – fuxia Sep 9 '14 at 15:26
1

I fixed it by:

1) checking wordpress version in: /home/myusername/public_html/version.php

2) downloading this version package from wordpress website

3) addingwp-includes/session.php file from downloaded package into /home/myusername/public_html/wp-includes/session.php (that file was empty or not existing)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.