0

I have currently installed a fresh Wordpress on a dedicated server. It's the latest version with no plugins at all. Everything went successfully as always, I can see the website, but when I try to login through wp-login.php, no matter right or wrong data I'm inputting in the login form I receive "402 Payment Required" error! And a blank page, no reaction at all.

I'm checking server logs and there is no any php error either. I want to note that wp-login.php is not corrupt and is working, change password functionality which is part of that page is fully working.

Thanks!

  • Do you have any plugins? That error code is really weird. You can turn on debugging in Wordpress with define('WP_DEBUG', true); – Tomás Cot Aug 18 '14 at 0:16
  • Thanks Tomas for your response! No there are no plugins! this is a brand new WordPress installation, nothing is changed. Wp_Debug does not show any warning at all. So there can't be any bugs here, as it's a clear new wordpress setup. This is something definitely connected with server configuration. I'll try inline debugging. – Davit Minasyan Aug 18 '14 at 5:53
  • Is this still an issue? I had the same problem with a customers site when they moved to a dedicated server. It turned out the host had added some mod_security rules into WHM. – D-B Aug 18 '14 at 15:13
  • Thank you Darren! Playing with mod_security had fixed the problem! Thank you so much! – Davit Minasyan Aug 23 '14 at 13:28
-1

We've installed mod_security php module and it had fixed the problem.

  • Bizarrely enabling and then disabling mod_security for my domain resolved this issue for me. Keeping it enabled resulted in the the 402 error persisting. – jessems Apr 9 '17 at 15:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.