0

I'm using Bootstrap in a Wordpress theme and I need to support IE8

I need to load respond.js in wordpress so I can support IE8

I can't get respond.js to load correctly.

I've tired:

A respond.js plugin - https://wordpress.org/plugins/respondjs/

Using wp_enqueue_script to add resond.js and

Adding the respond.js inline in the html.

Has anyone added respond.js to wordpress, what is the best way to do it.

-1

Have you seen this? Unsure if it will help but has some good info in it

http://davekiss.com/ie8-respond-js-and-wordpress/

  • 1
    Answers should be more than plain links. They should actually be an answer instead of a route where someone will maybe find an answer. Please help preventing link rot, edit your answer and provide the needed information that helps the OP as well as later visitors to solve their problem. – kaiser Oct 12 '14 at 13:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.