0

I'm receiving this error when trying to access network dashboard on app engine:

Warning: require(C:\Users\Jon\Documents\GitHub\kapx-wordpress\wp-admin\network): failed to open stream: Permission denied in C:\Program Files (x86)\Google\google_appengine\google\appengine\tools\devappserver2\php\setup.php on line 106

I've added these handlers to no avail. Anybody else have any luck?

- url: /wp-admin/network/(.+)
  script: wordpress/wp-admin/network/\1
  secure: always

- url: /wp-admin/network/
  script: wordpress/wp-admin/network/index.php
  secure: always
3
  • Questions that are too localized (such as syntax errors, code with restricted access, hacked sites, hosting or support issues) are not in scope here on WP Dev. – markratledge Jul 28 '14 at 16:05
  • 2
    Could you elaborate what you are doing and how, since it's (relatively) not very common platform? Your error message seems to indicate local developments setup, what is it precisely? – Rarst Jul 28 '14 at 18:22
  • I am leaving this open as we can file it under "server administration". – kaiser Jul 28 '14 at 20:47
1

Google App Engine is a third party host and dealing with them is really off topic here. That error is a simple permission and/or file error and has nothing to do with WordPress itself.

You're beter off asking at Google http://googlecloudplatform.github.io/appengine-php-wordpress-starter-project/ or trying https://wordpress.org/plugins/google-app-engine/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.