0

Sorry about this if dupplicate topic, but I checked all previous question and didn't see any answer for me.

I'm using Wp 9.1 and have many plugin, recent I didnt see wordpress plugin not check new version. For example, the plugin: XML Generator now is 4.0.6, and my plugin is 4.0.4 But when I check update core, it say: " all plugins are up to date"???

Please help me to fix this? Thanks in advance. Andy

  • This topic has been handled quite a lot of times. Please check this search of this site – Pieter Goosen Jun 11 '14 at 4:26
  • 1
    WordPress 9.1???!!!??? do you mean WordPress 3.9.1? – Dharmang Jun 11 '14 at 4:59
  • Is this over considerable span of time (days) ? Can your installation make other network request (for example fetch RSS feeds in dashboard)? – Rarst Jun 11 '14 at 18:42
0

It must be done in wp-config.php file. There is two ways to accomplish this.

  1. Defining a constant or
  2. Adding a filter.

lets check WordPress codex (http://codex.wordpress.org/Configuring_Automatic_Background_Updates) guideline in "Plugin & Theme Updates via Filter" section. That must fulfill your need.

Let me know if it works!

Cheers! :)

  • Thanks Ariful Islam Shaon. I'm add a filter after require_once(ABSPATH . 'wp-settings.php'); add_filter( 'auto_update_plugin', '__return_true' ); But it's not working. The core update is ok, but the plgs are not, for example: XML Sitemap still old version. I've just troubled with the plugins – Andy Tran Jun 11 '14 at 6:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.