0

When creating a post, there is not an option to designate tags for that post. There is still a checkbox for displaying tags under "Screen Options," and when checked, it still does not display. It is possible to add tags after the post has been created with "quick-edit," where an input field shows up where you can add/edit tags.

What files should I be looking in to get to the bottom of the problem? Is there possibly something I could be missing? I know there is relatively little background information in this question, but any help would be appreciated.

  • 1
    Have you tried disabling all of your plugins? Do that and enable each one one-by-one until the problem comes back. – Dan May 27 '14 at 20:54
0

in the top right corner of the post edit page, under your log-in name is a tab that says Screen Options.

Click on it and make sure that the box next to the word Tags is checked. That will display the tags option in the right sidebar of the edit page below the Categories options.

  • I've gotten that far. That's not the problem. It doesn't shoe up regardless of whether or not "tags" is checked under Screen Options. – Wold May 28 '14 at 2:38
  • This is exactly what the question states, please re-read question – Pieter Goosen May 28 '14 at 4:16
  • OK, my error. Should have read the question more than once. What theme are you using? – SierraTR May 28 '14 at 16:07
  • @SierraTR no problem, I solved the issue. Thanks for the post anyway. – Wold May 29 '14 at 7:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.