Suddenly the parent page attribute is missing on the page edit view. I'm using Wordpress 3.9.1 and the newest Avada theme. The parent attribute has worked. Now it is not shown as page attribute. I've updated Wordpress and the theme. It has not helped. I have switched the theme and set Avada back again and it worked for a short time. Now do not again.

What can I do?


  • Have you contacted the theme author about this, as it seems to be theme related – Pieter Goosen May 19 '14 at 8:39

Ok, I solved it myself. The Drop-down list is only displayed if there is at least one public page. Why there is not just "There is no public page" text instead of hiding the list without a hint!?

I have set every page to private, so that the list was not displayed at all. If I have made a page ​​public, I could select it as a page attribute of a new created page.

  • Glad you solved this - feel free to mark this answer as accepted, you can do that with your own answers too :) – Tim Malone Jun 29 '16 at 3:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.