1

I have been developing my WordPress site on a WAMPServer on my laptop for a few months, with few problems. In the last few days several (but not all) plugin updates have failed - Specifically IThemes Security, MailPoet Newsletters, TablePress. I can reinstall OK. With the first two I thought it might be something to do with their having changed name, but not TablePress.

It is possibly not WordPress, but where do I start to look? I am experienced in application development, but not in the more technical details. I cannot see any answers so far that seem to apply.

I have plenty of space on the disk, and no storage limits that I know of. I presume that permissions are not the problem as it all used to work OK, and I do not know that I have changed anything. I don't see how it can be Windows path lengths as the folder names you can see below are short.

Apache is 2.4.4, PHP 5.4.12, MYSQL 5.6.12, WordPress 3.9.

Any help would be appreciated. Thanks

The result of the latest update is:

Update Plugin

Downloading update from http://downloads.wordpress.org/plugin/tablepress.1.4.zip

Unpacking the update…

Installing the latest version…

Removing the old version of the plugin…

Could not create directory. C:/wamp/www/wp/wp-content/plugins/tablepress/

Plugin update failed.

  • Not sure if you're still having the issue, but I ran into the same problem and found that upgrading to WP3.9.1 solved it for me. – jrf May 28 '14 at 2:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.