0

I was wondering how to get rid from the vertical bar in the browser url, see image.

I thought it was wp_title and set it too false like: <?php wp_title(false); ?> but doesn't work. How can I solve this?

Thnkx

enter image description here

1 Answer 1

2

This will be in your header.php, something like:

<title><?php bloginfo('name'); ?> | <?php wp_title(); ?></title>

Just change the vertical line to be included in the conditional, so that it shows on the other pages but not on the homepage, such as:

<title><?php bloginfo('name'); ?> <?php if ( is_single() ) { ?>| <?php } ?> <?php wp_title(); ?></title>

Or customise it any way you like, such as page title only:

<title><?php wp_title(); ?></title>
4
  • I have check it, but the first snippet I don't have the vertical bar hardcoded. Have tried your solutions, but it doesn't work for me. The vertical bar is show in all pages only the homepage not. Can it be from the SEO plugin you think? @Monkey
    – Casper
    Mar 24, 2014 at 11:07
  • @Casper It's easy to check. Deactivate the plugin and take a look. Reactivate it if not. Mar 24, 2014 at 22:55
  • Yes, it comes from the plugin. But don't know how to change that.
    – Casper
    Mar 25, 2014 at 16:41
  • 1
    It should be in the plugin settings, depending on the plugin. If it's not, perhaps you can use another plugin. Yoast's SEO plugin is a good one. Look in Settings/Titles & Metas / Post Types - for the title templates. Mar 26, 2014 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.