1

My server is nginx and wordpress version is 3.8.1. I can upload images but when I try to edit the image (scale, crop) it gives below error and doesn't show picture.

I have tried with 400kb to 1mb picture both has same problem.

I found on internet that it can happen because of GD library is not available. I have installed GD library but still getting same error. Also tried this solution but no luck.

Can anyone help me?

enter image description here

  • Can you please try temporarily turning on debugging with define('WP_DEBUG', true); in wp-config.php to see if this gives any more hints. – kraftner Mar 19 '14 at 16:32
  • I would guess that you don't have enough memory. Image editing in WP can use a lot. – vancoder Mar 19 '14 at 16:42
  • @vancoder How to check it? – Jitendra Vyas Mar 19 '14 at 16:46
  • @kraftner getting this pastebin.com/BrEsdThP – Jitendra Vyas Mar 19 '14 at 17:43
  • 2
    Other than indicating that the advanced-category-excluder plugin is crap, I dont think that helps – vancoder Mar 19 '14 at 18:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.