0

I am using WordPress v.3.8.1 with WMPL (WordPress Multilingual Plugin) v.3.1.4 and WPML Media Pugin v.2.1.3.

In php.ini file I have...

memory_limit = 512M

I already have a info.php file with <?php phpinfo(); ?> where I can see that memory_limit = 512M.

In wp-config.php file I have before wp-settings.php inclusion...

define( 'WP_MAX_MEMORY_LIMIT', '384M' );

When I am trying to use "Media Translation" I get this error after 50/400 media have been processed...

Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 523800 bytes) in /wp-includes/plugin.php on line 1939

Any suggestions?

  • I don't know if it has something to do with my question but my /wp-includes/plugin.php file has only 810 lines of code! – kanenas Mar 12 '14 at 13:00
  • Is the php.ini file you have in the wp-admin folder? I run into this issue often and I usually do as you do, define the memory in the config file and then go to wp-admin->php.ini and define it there too. That usually does it for me. – gdaniel Mar 12 '14 at 15:17
  • @gdaniel no, the php.ini is in /public_html/. I created another php.ini inside wp-admin folder and I get the same error :( – kanenas Mar 12 '14 at 15:29
  • Not sure then. It might be a php/server setting causing conflict. – gdaniel Mar 12 '14 at 23:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.