0

I wanted to clone one wordpress blog I own into another domain .. I simply downloaded the root folder with all the files from Site1 and uploaded to Site2.. and created a complete MySQL script of Site1 and executed in Site2 DB.. Everything in the user side is working fine but if I got to Site2/wp-admin, its automatically redirecting to Site1/wp-admin..

Any info on where to change this admin URL settings?

Thanks and Best Regards, Ansar

1
  • in admin-panel I think you have the site1 as domain, change it to site2. Not completely sure, but try it Mar 31, 2011 at 6:10

2 Answers 2

1

Here's 1 way to fix this. Add below inside Site2 wp-config.php:

define('WP_SITEURL', 'http://Site2');
define('WP_HOME', 'http://Site2'); 

Once logged in, go to Settings > General and change WordPress address (URL), Site address (URL) to Site2. Then delete those 2 lines that you add inside wp-config.php.

1
  • if you define WP_SITEURL and WP_HOME in wp-config.php you can't change them in admin.
    – anu
    Mar 31, 2011 at 7:51
0

The Codex page - Changing The Site URL gives you a number of different ways of changing the URL of your site.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.