0

I am using the "The-Bootstrap" theme and getting the below message in the dashboard and also while viewing the site, please let me know what can be done.

Strict Standards: Declaration of The_Bootstrap_Nav_Walker::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) inwordpress/wp-content/themes/the-bootstrap/inc/nav-menu-walker.php on line 0

Thanks again Praveen

  • Can you link to the theme and its code and any changes you've made? There simply isn't enough information to dianogse or resolve the issue effectively – Tom J Nowell Feb 10 '14 at 12:33
  • Hi , I was using an outdated copy of the walker menu , I replaced it and it worked, thanks again . the theme was 320press bootstrap theme. – Praveen Feb 13 '14 at 5:59