0

I'm setting up Wordpress version 3.8.1 on my website. It's installed at the domain root (http://www.mywebsite.com/[wordpress installation]). I added a "Home" page. Afterward when editing the menu settings I noticed that there were two entries for Home. Upon further investigation I discovered that the Home page I made had a permalink of http://www.mywebsite.com/home/. So, now I have two questions:

  1. How do I fix the permalink for my Home page, so that it is http://www.mywebsite.com/?

  2. Since I'm only able to get at one of the Home pages shown in the menu settings, how do I get rid of the extra Home page, so that I have only one editable Home page?

2

First, go to WP-Admin > Settings > Reading > Front page displays > A static page (select below) > Front Page and select your Home.

Second, go to Appearance > Menus, remove the duplicated Home entry and ensure the link of the other is pointed to http://www.yourwebsite.com/

0

Just remove the original homepage or index.html resting at the root directory.

And I believe just move the directory of the wordpress installation just to the main root of the servers directory at:

/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.