0

I am working on a Wordpress 3.8 site hosted by Parallels and uploaded via the plex panel.

When I want to search, featured, popular, newest favorites a new plugin, I get an error message saying

Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /var/www/vhosts/fixskinproblems.com/httpdocs/wp-admin/includes/plugin-install.php on line 77

I had spent 2 days on googling with this issue.

3
  • 1
    Have you contacted your hosting company's support? – Pat J Jan 13 '14 at 14:47
  • forum.parallels.com/… – Sandeep Jan 15 '14 at 6:49
  • Disable all plugins -- by moving the wp-content/plugins folder to a different location if you can't get to your wp-admin pages -- and try the site. If it's working, then a plugin is at fault. In that case, re-enable the plugins one at a time until the issue recurs. That will tell you which plugin is the problem. – Pat J Jan 15 '14 at 13:46
0

If I understand correctly, you are trying to install a new plugin. You may need to contact your host about this problem. If you have FTP access to your site, try downloading the plugin from the Wordpress website, and manually uploading it to the server.

3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.