It began with version 3.7.1:

You are using WordPress 3.7.1. Update to 3.7.1

I've installed and usually update WP with git from https://github.com/wordpress/wordpress:

cd wordpress
git fetch --tags
git checkout 3.8

Then I usually download localized version (ru_RU) and copy over updated language files (wp-content/languages/).

Everything was smooth until 3.7.1 and it looks like I'm not the only one encountering this issue.

Does anybody have any idea how to fix that? Thanks!

  • Have you tried just downloading the zip from wp.org? Dec 17, 2013 at 21:07
  • Yep, tried simple update by hitting «Update Now» button @ /wp-admin/update-core.php. It updates and redirects me to awesome /wp-admin/about.php page but «Update Nag» still there.
    – jibiel
    Dec 17, 2013 at 21:41
  • What's the version number in wp-includes/version.php? Dec 17, 2013 at 22:00
  • $wp_version = '3.8'; Checked that out too. Thanks for your time.
    – jibiel
    Dec 17, 2013 at 23:28
  • have you tried everything in the thread you linked? specifically, deleting everything in options table prefixed with _transient.
    – Milo
    Dec 18, 2013 at 0:34

2 Answers 2


Don't use the update now button, use a full on download of the core WP - http://wordpress.org/download/ - and then make sure you flush any cache you've got running. Do you have memcached or APC or xcache? Purge that. Plugins ditto.

I saw that on one of my sites where my server's object cache hung on to things. I went and checked the readme.html and verified I WAS on the right version, so I knew it had to be cached somewhere.


I'd say flush server cache, browser cache then log out of WP. log back in after you flush everything. Should be fine. It's a cache issue most likely.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.