0

When WordPress 3.8 released, I upgraded most of my sites. However, there is a nagging question in the back of my mind.

Will the WP auto update process check whether all the plug-ins are working with the update or will it proceed without that check?

In which case how do I stop the auto updates for sites which I know are having plug-ins which may not work with the later versions of WP.

2

how do I stop the auto updates for sites which I know ...etc

Following code at least should prevent auto updating:(add in wp-config.php)
define( 'AUTOMATIC_UPDATER_DISABLED', true );

Here you find an (imho) handy explanation about the how to handle in which cases:
Chip Bennets "readers digest"

Another nice informative page is following: The definitive guide to disabling auto updates

And ofcourse some Codex information about the issue.

| improve this answer | |
  • 1
    Charles said it nicely. I just want to add one more thing, is: Automatic Update only do updates from any development version. For any stable update, it won't update automatically. Like, it will update from v.3.7 to v.3.7.1, but it won't update from 3.7 to 3.8, because it's stable release. :) – Mayeenul Islam Dec 13 '13 at 6:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.