I'm trying to create a multisite so I did the necessary steps:

  1. Created a wildcard subdomain
  2. Backed up of course files wp-config.php and .htaccess
  3. Edited the config file with adding line define('WP_ALLOW_MULTISITE', true); before the line "...Happy blogging.."

And now I cannot continue executing the following steps since the Network setup is not appearing under tools.

  • I have this exact same problem, and would greatly appreciate an answer. I set up my domain with multisite enabled, so all the necessary lines are in place in all the proper files (I checked as well). The option is simply not there under tools. An internet search has revealed nothing, so I'm basically dead in the water until I get this resolved. Sep 28, 2016 at 18:25

6 Answers 6


You may want to try putting the line define( 'WP_ALLOW_MULTISITE', true ); somewhere near the topic your wp-config.php file. Also make sure you don't have anything like // or anything like on the same line as it may comment out the define statement.

Source: http://codex.wordpress.org/Create_A_Network "Step 2: Allow Multisite "


For me, the issue was that the single quotes got messed up somehow when I copy and pasted that chunk of

define(‘WP_ALLOW_MULTISITE’, true);

Took me a while to notice the single quotes around WP_ALLOW_MULTISITE were not the same as the ones in the rest of the config file. Deleted and added proper single quotes and refreshed my page in the web browser and then I had the Network Setup option.


The only thing, you haven't done is disabling all plugins.

Also deactivate all active plugins. You can reactivate them again after the network is created.

Source : https://codex.wordpress.org/Create_A_Network → Step-1


I was experiencing the same thing. My fix was to actually type out the

define('WP_ALLOW_MULTISITE', true);

line -- instead of copying and pasting the line. Once I did this the Tools>Network option appeared.


I don't know if this was your issue, but I'll chime in here and report what solved this issue for me:

This process was started and not finished in our instance. I needed to go back to the aforementioned screen and copy the .htaccess content that was provided for my environment. I tried commenting out the define's that we manually put in wp-config.php, already. Once I did that, the Network tool option reappeared.

Hope that helps others.

  • 1
    Did what Erutan409 suggested; comment out / in define(‘WP_ALLOW_MULTISITE’, true) ; did the trick. Didn't have to touch .htaccess or mess with quotes. Thanks
    – JohnD
    Mar 21, 2018 at 12:46

Similar to @AndrewR I had to replace quotes and spaces from what I copied from the Wordpress Website. Maybe due to working on/in Windows and transferring to Linux.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.