1

I tried to install WordPress Multi-Site. But I ran into some problems with the DB.

wp_1_posts: Table 'studioc_editionspanda.wp_1_posts' doesn't exist
wp_1_comments: Table 'studioc_editionspanda.wp_1_comments' doesn't exist
wp_1_links: Table 'studioc_editionspanda.wp_1_links' doesn't exist
wp_1_options: Table 'studioc_editionspanda.wp_1_options' doesn't exist
wp_1_postmeta: Table 'studioc_editionspanda.wp_1_postmeta' doesn't exist
wp_1_terms: Table 'studioc_editionspanda.wp_1_terms' doesn't exist
wp_1_term_taxonomy: Table 'studioc_editionspanda.wp_1_term_taxonomy' doesn't exist
wp_1_term_relationships: Table 'studioc_editionspanda.wp_1_term_relationships' doesn't exist
wp_1_commentmeta: Table 'studioc_editionspanda.wp_1_commentmeta' doesn't exist

What do I do?

  • "I tried to install", and how was that? – brasofilo Nov 1 '13 at 8:20
  • WordPress installed well. It's when I followed the instructions for multi-site setup that I received a error message with the DB. – jnbdz Nov 1 '13 at 15:47
0

You most probably only added one of the following in your wp-config.php file thinking they were the same, as m73mitchell and I had done:

define('WP_ALLOW_MULTISITE', true);
define('MULTISITE', true);

I couldn't find any documentation why they have this counterintuitive setup, but just add the one you missed and it should work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.