1

I had upgraded from 3.0 to 3.1 and oembed worked normally. All of a sudden I've lost embedding when directly pasting video url into the editor. My embed setting is selected under "media". Any ideas what could be going on?

I've changed themes, ultimately to the native 2010 and still no function. I've tried turning the embed setting on and off in the admin as well to no avail.

  • have you tried using the embed shortcodes to see if that helps? Also, any plugins active? – Rev. Voodoo Mar 14 '11 at 21:12
  • No new plugins. Embed code does not work either. – Devise Mar 14 '11 at 21:25
  • Even though there are no new plugins, maybe still try to disable plugins? – Lea Cohen Mar 15 '11 at 8:33
  • Yea - no love on that. No idea - Guess I'll have to try and reinstall my installation of WP. – Devise Mar 15 '11 at 13:23
4

It appears I've been hoodwinked by my local setup & accidentally stopping connections to vimeo / youtube. This resulted in the video url appearing as only text. Once my setup was restarted everything appears to be working properly. Sorry for the confabulation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.