0

I have several WP sites that were logging in fine last week. Now today thay are all failing to login using the native wp-login.php.

The strange thing is some of the sites have the "Woocommerce" plugin installed, using the plugin login form I can access the dashboard. But not using wp-login.php

I have already tried:

  • adding this to wp-config.php

    /** wp-admin login fix */
    define('ADMIN_COOKIE_PATH', '/');
    
  • re-uploading all wp files apart from wp-content

  • Changing file permissions of wp-login.php

  • permalinks on and off

  • removed .htaccess

  • Disabled Plugins

  • 100% fresh install of WP 3.6.1 on a new DB

The thing that is confusing me is that I can still login using woocommerce on sites that have it. And the native login was working last week.

Could this be a hosting issue?

Any help / suggestions would be very much appreciated.

Thanks in advance

Joe

  • 3
    Have you checked your error logs? – birgire Oct 18 '13 at 12:23
0

Ok the problem has gone. As strangely as it appeared it vanished. I got a call form a client later that day I asked them if they could login, yes they could.

I then tried logging in through my phone this was also successful.

So the problem seemed to be localised to my computer.

I logged in the next day and all was fine. I still don't know what caused the error but its gone now.

Cheers for the comment anyway @birgire

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.