My post categories are empty. When editing or adding a post they are not displayed in the box. On the /wp-admin/edit-tags.php?taxonomy=category page none of the categories are displayed there either. If I attempt to add a category such as News which was previously there, I get the message, "A term with the name provided already exists with this parent." I have verified that indeed the categories still exist in the wp_terms table.

I have reinstalled WordPress 3.6.1 and unfortunately this did not fix the issue.

  • disable plugins, switch to default theme, does the issue persist? – Milo Oct 14 '13 at 19:32
  • Yes, I tried this, and the issue is still happening. This seems to be happening server wide on different WordPress installs, it is also happening on Custom Menus. I received a message that my /tmp directory was not writeable, so I am hoping that might be the underlying issue. – livearoha Oct 14 '13 at 22:26

Have you tried to empty the database? There are any posts that you fear to loose?

First, export the posts that eventuallly you could have in the blog, second, drop all the database tables third, reinstall wordpress and import your posts, try then

hope to help


Running fsck solved this issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.