1

I updated my plugin, Export to Text, to 1.3 and committed it to the WordPress SVN repository yesterday. The 1.3 download button was available pretty quickly, but a day later the read me text is not rendering on the plugin page and the download update reminder is not working in the WP UI for users with earlier versions installed.

How long does it typically take for plugins to be fully loaded by the WordPress.org website?

  • Is your readme.txt not encoded as ascii? That was my problem in the past – Bainternet Mar 11 '11 at 15:46
  • I've noticed this too. Sometimes it takes my changelog a couple of days to sync up with the actual plugin release. Don't know what causes it. – Dalton Mar 11 '11 at 16:16
2

A readme update may take a week or more. Sometimes it helps to update just the readme file again.

The Last Updated field is … dead. One of my plugins still shows the date 2010-12-24, but I had three updates in the mean time, the last one a week ago.

The whole system feels like an old windows. :)

  • The updated field looks fine to me. ;) – Otto Mar 11 '11 at 18:01
0

Here's a possible fix - it details making a tiny change to your tagged version (see comments to the post) ... I hope this helps:

http://webtide.wordpress.com/2011/04/18/wordpress-plugin-svn-tip-how-to-resolve-the-last-updated-issue/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.