When I publish or save a post, I see the 404 error page from my template. This happens with posts and WooCommerce products.

I'm using the Twenty Twelve theme, and I have the following plugins activated: WooCommerce, Limit Login Attempts, Google Analyticator.

I just installed Wordpress yesterday.

  • Did you try to disable all your plugins to see if the problem still occurs? – s1lv3r Oct 11 '13 at 12:21
  • @s1lv3r Yes it does. It's weird because the template shouldn't show at ./wp-admin – user2252246 Oct 14 '13 at 7:02

The domain didn't have www. in the wordpress settings. Adding this worked. No idea what the problem was exactly, but this solved it.

Edit: Not yet fixed. It was mod_security which blocked 'Wordpress.com.' (I'm at Namecheap which uses mod_security)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.