I am having this same annoying issue many other have: When I am trying to upload images into Wordpress via the media uploader, it gives me an http error. Now I have tried the following, but nothing works:

  • Multi-File uploader and the Simple browsers uploader
  • Everything as stated in this post, including the 'memory fix', but still not.

What is even more strange, and pointing to a server problem perhaps, is the following:

  • I have a shared Linux hosting server account
  • Inside the public_html folder, I have 4 different wordpress websites, where each website uses its own wordpress installation, and they all have the same problem
  • I use different versions of wordpress - 3.5 and 3.6 between the different installations
  • Even starnger, is that up until today, everything worked great, until I added another folder for a new wordpress installation.
  • Each installation uses its own DB
  • I do not use multi-site

Can anyone please tell me why I keep getting this error?

Thanks!

  • Which PHP version are you using? I have seen this with PHP 5.3 only. – fuxia Sep 1 '13 at 13:46
  • Hey. sorry for the late reply. The version I am using is: PHP version 5.3.27 – DextrousDave Sep 4 '13 at 17:34
  • What do you suggest I do? – DextrousDave Sep 4 '13 at 17:39
  • PHP 5.3 is a out of date already, try an upgrade. – fuxia Sep 4 '13 at 18:46
  • 1
    Thank you Toscho. I have contacted my Web Host Provider and I will update here as soon as the upgrade is done. – DextrousDave Sep 11 '13 at 12:24

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.