0

I just removed and reinstalled wordpress, I think something messed up..

Now when I enter URL, such as "test123.com", nothing load..

The ".htaccess" file on root folder is empty.

and content of "index.php" here:

<?php
/**
 * Front to the WordPress application. This file doesn't do anything, but loads
 * wp-blog-header.php which does and tells WordPress to load the theme.
 *
 * @package WordPress
 */

/**
 * Tells WordPress to load the WordPress theme and output it.
 *
 * @var bool
 */
define('WP_USE_THEMES', true);

/** Loads the WordPress Environment and Template */
require('./wordpress/wp-blog-header.php');
?>

Now wordpress is installed on "/wdps" folder.

Also, here are their permission setting, is there something wrong??

/.htaccess: https://www.evernote.com/shard/s74/sh/9d3b8f33-b26d-4f19-b35c-958b1e9600ff/41b1d7015fee992c36b1cb66651e40f5

/index.php: https://www.evernote.com/shard/s74/sh/11010e56-f29c-4507-b131-ae06cf22e0bf/e859f5ad1f42919ddde25e5c27812ed5

0

change this line in your index.php on root from

require('./wordpress/wp-blog-header.php');

to

require('./wdps/wp-blog-header.php');

then make an .htaccess file on root like this:

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /wdps/
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /wdps/index.php [L]
</IfModule>
# END WordPress

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.