0

Site has page with url

http://example.com/mywpsite/mypage

Pinboard theme is used.

Pages module shows this in left sidebar. How to remove it from this? Pages module setting contain field

excluded page ids

I put mypage to it but page is still shown in page list. I havent found any other page id in wordpress for this page.

Update

Pages confing menu can reached as follows (texts translated to english):

In admin panel click

Appearance Modules

and look into "Sidebar left".

It contains word Pages below. After that is Change link After that config menu appears containing field Jäta välaj - "Excluded page ids, separated by comma". There is page name "viga" entered but page viga still appears in list. I use page name as post link setting. For posts I can click in get link button and see number which is probably post id. For page there is no such setting.

pages config

  • What do you mean by "pages module"? – Johannes Pille Aug 11 '13 at 0:19
  • I updated question – Andrus Aug 11 '13 at 7:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.